Lynx Sxi1 Stuck In Bootloop

Discussion in 'SiriusXM 2.0' started by bdtprez, Jul 16, 2015.

  1. bdtprez

    bdtprez New Member

    I have a Lynx that was updating and powered off. now every time it is turned on, it says "Updating Lynx software" "Do not remove power, this may take up to 10 minutes...etc..". It gets to about 40% and then just says "ERROR" , then turns off and returns to the loop.
    Does anyone know how to get into bootloader mode so i can try to use ADB and fastboot or the sdcard to reflash the firmware? Also can anyone provide me a link to the firmware!? It is not on SiriusXM website.
    Thanks for any help!
  2. HecticArt

    HecticArt Administrator

    Welcome to the DRC bd.
    Sorry that you're having problems with your radio.

    There is a button combo that will get you into the android menu, but it's not coming to mind right off the bat. I'm guessing that you have, but have you pulled the battery and sd card to see if that helps it?

    One of the threads around here mentioned the button combo. The menu will also let you get to the clear cache setting. That sometimes will help.

    If you run out of luck, you can try the Sirius Advanced Tech Support line at (855) 260-5969. They usually do a good job of helping folks.

    Good luck and keep us posted.
  3. bdtprez

    bdtprez New Member

    The only thread I found did not mention the sequence to "protect" people from messing with their units! The member who knew it last was here in 2014.
    I have indeed tried removing SD and battery with the same results. Does anyone know what the sequence is? The first person I talked to at advanced tech support said i needed the original CD that came with the unit, and it didn't come with a CD! I suppose I could try and get someone else..
  4. HecticArt

    HecticArt Administrator

    I figured you already tried the basics. It sounds like you're in the advanced class, but I had to ask.

    I'll try to remember to look up the sequence when I get home tonight. Post again if I forget to reply by midnight.


    Sent from Tapatalk
  5. HecticArt

    HecticArt Administrator

    I found one link.
    LYNX - Android Screens | Digital Radio Central
    But it doesn't actually list the keystrokes.
    I know I've done it once a long time ago.

    I'll shoot someone I know an email to see if he can send the info.

    I'll keep looking though.
  6. bdtprez

    bdtprez New Member

    Thank you so much for trying to help. I've recovered a lot of Android devices but this is driving me crazy. There is absolutely nothing over at xda so, no pressure, but you are my only hope!
    HecticArt likes this.
  7. HecticArt

    HecticArt Administrator

    Wow. I kinda feel like Obi Wan.

    I got this from a guru out there.
    The usual disclaimer applies just like getting into the menu of any phone or similar device. Do not try this if you aren't prepared to accept the risks of possibly ruining your device. Bricks happen.

    There isn't a specific three finger salute like there was on some of the other radios.
    And you can't specifically update the radio via computer or anything like that.
    What you can do, is get to the recovery mode. Hold the power and the right volume button for several seconds. (Holding the left button should take you to a black screen that doesn't seem to do anything.) there's a chance that we have the left and right buttons mixed up. If you can get it recovered to factory, you should be able to get on to Wi-Fi and try to get the old update to happen.

    I haven't tried it in years, so I don't remember specifics. Please keep us posted, and good luck!
  8. sgniwder

    sgniwder Member

    My Lynx actually booted into recovery mode a few days ago instead of recording... Thanks for the sequence.
    HecticArt likes this.
  9. HecticArt

    HecticArt Administrator

    All better now?
  10. Schmidty

    Schmidty Member

    I warranty swapped my Lynx earlier this year and it worked well for about 8 months. Now I'm having recording issues and some of the same issues listed above. I tried the guru advice above, but am actually unsure if it actually did the reset or not. It asked me to re-sign into wifi and now has gotten stuck with a "preparing media" message when I tried to access My Recorded Channels. Any thoughts? Thanks.
  11. HecticArt

    HecticArt Administrator

    If it resets, I think your recordings go away.
    Have you pulled the memory card? (If you have one.)

    I'd try ithe process again.
  12. Schmidty

    Schmidty Member

    I set up a new recording and it worked properly, I believe the process worked. I guess time will tell. Thank you HecticArt.
    HecticArt likes this.
  13. HecticArt

    HecticArt Administrator

    Good luck Schmidty, and keep us posted.

    Glad it helped!
  14. Schmidty

    Schmidty Member

    Update: The Lynx lasted for a little while longer, but when I turned it off recently, it got stuck on the SiriusXM logo upon turning it back on. I pulled the battery, and....nothing..it now will not turn on whatsoever. Any tips or advice would be greatly appreciated, I can't survive without being able to record Eddie Trunk's show!
  15. HecticArt

    HecticArt Administrator

    Can you get it to the menu by doing the boot sequence from post 7?
  16. Schmidty

    Schmidty Member

    It is completely dead as of right now, unfortunately.
  17. HecticArt

    HecticArt Administrator

    Try giving TSS Radio a call. Dr Droo can sometime fix them.
  18. Grüpsaar

    Grüpsaar DRC Forum Bum

    Any follow up on this?

    I hate to see a good Lynx Die.
    HecticArt likes this.
  19. bluevast

    bluevast New Member

    power and right volume? while it's on the siriusxm screen? doesn't seem to work.
    Last edited: May 23, 2016
  20. HecticArt

    HecticArt Administrator

    What does it do?

    Can you give us some detail on the steps you're taking and what the screen is showing?

Share This Page