TTR1: Connecting ... Buffering ... Connecting ... Buffering

Discussion in 'SIR & XMRO Internet Radio' started by DJL, Sep 21, 2012.

  1. DJL

    DJL Member

    My TTR1 I have seems to keep struggling with staying connected and buffering. I would say nearly every song I listen to on SiriusXM seems to be interrupted that its trying to reconnect and is buffering. Is this a problem with the radio do you think or a problem with my internet connection?
  2. hyson

    hyson Forum Jerk

    I believe there is a post somewhere else concerning this. But the jist was it's an issue on SiriusXM's side.
  3. DJL

    DJL Member

    Thanks for your response hyson. Please forgive me on putting the same issue up if this has been discussed. Tried doing a search but did not see anything. So I need to contact SiriusXM?
  4. hyson

    hyson Forum Jerk

    Hey, no problem. I'll try finding the thread... it may not exist. But I swear I remember reading something similar to your problem.

    Stand by.
  5. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    I have had this happen on occassion. I think the issue is on SXM's servers.
  6. hyson

    hyson Forum Jerk

  7. DJL

    DJL Member

    Thanks guys. So the best solution is just to call SiriusXM?
  8. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    Mine went away on it own after 1 day. But it happens intermittently. I have never called. I personally find calling them a waste of time.

    You could try PMing the SXM Help people on this forum. They seem to be better at responding and resolving.
    hyson likes this.
  9. hyson

    hyson Forum Jerk

    This is good advice. That member, SXM_Help, can be found here.
  10. SXM_Help

    SXM_Help Member

    Hi everyone -

    Sorry we weren't around earlier. We are aware of the TTR1 issue and we will keep you posted on a solution.

    Thanks you in advance for you patience.

    -SiriusXM Digital Care Team
  11. DJL

    DJL Member

    Thank you all for your responses.

    SXM_help, any luck with finding a solution?
  12. SXM_Help

    SXM_Help Member

    Based off of our emails, this problem should be resolved. Please let us know if you have any issues with your TTR1.

    Thanks,
    SiriusXM Digital Care Team
  13. Cantinflas

    Cantinflas New Member

    I'm having an issue with my TTR1 where my presets don't match up with what's playing. For example if I press my preset 2 (Lithium), it will play channel 63 (The Message), my 90s on 9 preset will bring me to channel 64, etc. Other channels, such as Howard 100 and The Bridge, just get stuck on "Connecting". Anybody else having this problem?
  14. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    I thought I was nuts. I was hearing Whiney Houston and it said preset 1 and channel 16. Display said Classic Rewind (which is my P-1 preset). I hit 1 and no change. I hit P-2 and switched to the 80s and it was fine. Hit P-1 again and it went back to 25 as it should. I figured maybe my wife or daughter had changed it or something.
  15. SXM_Help

    SXM_Help Member

    Hi Everyone -

    We are experiencing some issues with our online feed. We are wondering if this is connected to the issues you were having today. We will keep you posted on any updates we may receive.

    -SiriusXM Digital Care Team
  16. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    Mine happened last night.
  17. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    Happening again today. Lithium (63 not 34), 1st Wave (23 not 33) and Classic Vinyl (15 not 26) are messed with regards to channel numbers today.
  18. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    Last night, hit Preset 3 (70s on 7) and it took me to channel 8. PAD data, channel number, and music were from the eighties. Channel name said 70s on 7. Direct tuning to 7 worked.

    Today, on my SL2 in internet mode, I went to my C-1 preset (88 NFL Radio). Was listening while watching and wondering why I was getting all the BB highlights. Realized I was tuned to 85 ESPN. Going by the preset always sent me there. Going via All Channels, I was able to get to 88.

    Not sure how the feed can mess up the presets. :idunno:
  19. Cantinflas

    Cantinflas New Member

    I wound up resetting all my presets on the TTR1 and it seems to be working fine now.
  20. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    I am just concerned that if and when they fix it, I will have to reset again. If this is what SXM Help advises, I willd do so -- once.

Share This Page