Static on Sportster 5

wobbles85

New Member
Dec 7, 2012
2
0
1
Hi,

I'm new to thi forum and looking for avice. I have a sporster 5 directly wired into the stereo of my 2004 Honda Accord. I had everything professionally installed in '06 and just about a month ago I noticed a lot of sharp popping S's when anyone says anything with an S "Sirius XM" for example. Same thing with a CH or a sharp T.

This hasn't always been the case, and I find it odd. Thinking it is the unit, I switched to a different sportster but still the same issue. I have tried adjusting the Audio Out level on my sportster but to no avail. Likewise, I have switched to different stations but the problem still is there. It might not seem like a huge deal but there are times the popping noises actually cut through the music and the music sounds as though it's skipping.

I don't have an auxillary jack nor a cassette deck so those are not options to fix the problem. Is it likely tat the the dock has gone bad? I plan on going somewhere to fix the problem but I would like to know what I'm getting into.

Thank you for your help.
 

blyons200

These pretzels are making me thirsty.
Oct 12, 2008
8,449
1,547
113
The BBQ Capital
Hi,

I'm new to thi forum and looking for avice. I have a sporster 5 directly wired into the stereo of my 2004 Honda Accord. I had everything professionally installed in '06 and just about a month ago I noticed a lot of sharp popping S's when anyone says anything with an S "Sirius XM" for example. Same thing with a CH or a sharp T.

This hasn't always been the case, and I find it odd. Thinking it is the unit, I switched to a different sportster but still the same issue. I have tried adjusting the Audio Out level on my sportster but to no avail. Likewise, I have switched to different stations but the problem still is there. It might not seem like a huge deal but there are times the popping noises actually cut through the music and the music sounds as though it's skipping.

I don't have an auxillary jack nor a cassette deck so those are not options to fix the problem. Is it likely tat the the dock has gone bad? I plan on going somewhere to fix the problem but I would like to know what I'm getting into.

Thank you for your help.
Problem some adjustment they made to their compression software.