TTR1: Connecting ... Buffering ... Connecting ... Buffering

Discussion in 'SIR & XMRO Internet Radio' started by DJL, Sep 21, 2012.

  1. DJL

    DJL Member

    Second time now for one of my TTR1's to randomly change stations but still suggest it's on the current station I was listening to. Someone mentioned something similar happening to them. So if I was listening to Elvis Radio, it was still on that station but now playing 80s on 8?? Not sure why this keeps happening. It happened to both TTR1s I have. And now one of them it occurred a second time. I am not sure if it is the right thing to do, but I do the Factory Reset option and this helps. I just have to plug everything back in again. Any reason for this by chance?

    Thankfully though my connecting buffering issue does seem resolved. Thank you SiriusXM on that one!
  2. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    I had to reset my presets and it was fine after that.
  3. robbyp30

    robbyp30 New Member

    Thankfully I found this thread! This happened to me a few weeks ago and I had to re-do my presets. Everything was fine until last night. It happened again when I turned the radio on. Tuning to Howard 100 gave me channel 125, the 90's on 9 was giving me channel 8...I was about to go nuts.
  4. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    I had the same issue agan last night. I tried to goto the Bridge and it flipped me to 042. When I tried to direct tune to 32, it rebooted. Now it won't connect to anything.
  5. SXM_Help

    SXM_Help Member

    Hi -

    Sorry to hear you are having issues with your TTR1. SiriusXM recently added new channels to the Internet Radio service. Due to the channel update, your device may not be able to connect to the last channel played or to a stored preset or Favorite channel. If your radio does not tune properly, use the manual tuning control to select your desired channel. After you have manually tuned the channel, you can resave it as a preset or Favorite channel.

    Here's the link to your radio user guide: TTR1 User Guide 120104a.pdf

    SiriusXM Digital Care Team
  6. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    Just a comment that this is pretty poor design if my radio turns to a brick every time you add a channel to the channel guide even if my channel is not affected.
  7. SXM_Help

    SXM_Help Member

    If you still have any questions, after you troubleshoot your radio, send us an email with your contact info to and we'll be in touch.

    SiriusXM Digital Care Team
  8. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    It looks like my only hope is a factory reset and hope it allows me to direct tune or get a channel menu from there. Any attempt to use any method of tuning except a preset results in a restart. And my presets are now all random (not really random -- some different channel).

    This really is shitty design if this happens every time you guys add or remove a channel. Not a happy camper. If this fails, I no doubt will be in contact with you.
  9. BillB14

    BillB14 New Member

    I'm concerned that SiriusXM thinks that the Connecting....Bufferning...Connecting...Buffering problem has been resolved.

    It's still occurring on my TTR. It doesn't happen every day. But it's happening more times than it doesn't.

    It plays for a minute or two, cuts out, maybe comes back in 30 seconds, maybe it doesn't. If it does come back, it cuts out a few minutes later. At some point, it won't come back and continues between Connecting and Buffering. Sometimes it will display Network Timeout.

    This occurs regardless of whether I'm using Wifi or Ethernet
  10. SXM_Help

    SXM_Help Member

    Bill -

    Send us an email to to and we'll reach out to you to see how we can help.

    -SiriusXM Digital Care Team
  11. BillB14

    BillB14 New Member

    Thanks. I already sent an email a few hours ago.
  12. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    The factory reset has resolved my issue. But I DO NOT WANT TO DO THIS EVERY TIME YOU ADD A CHANNEL. Please have your people look at ways to fix this. Thanx.
  13. robbyp30

    robbyp30 New Member

    I just wanted to say, I reached out to SiriusXM through the e-mail address they provided and one of their employees named Jamie was super helpful in getting my TTR-1 issues squared away.
  14. Tdog

    Tdog New Member

    Been having the same problem. Radio will play for a few minutes or longer and then just drop. I thought it was the radio itself because this morning it lasted all of five minutes before dropping the signal (connecting/buffering etc). I took it to work for me and it played pretty much all day.

    Are there any known issues using the dlink DIR-826L router with the latest firmware? I have the latest firmware on the TTR1 and on the router. Cany anyone help?
  15. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    Mine has been quite stable over the last couple of months.
  16. Tdog

    Tdog New Member

    So I've been doing more testing trying not to let this thing beat me.:bigahh:

    Last night I created a dedicated guest channel just for the TTR1 on the router thinking that perhaps some other device was sending packets to the TTR1 messing it up. Didn't make any difference.

    What did make a difference was turning off a D-link DAP-1525 wireless bridge. What the bridge does is wirelessly connects a few wired clients to my router wirelessly. It doesn't accept any wireless clients so the radio isn't connecting to it but it does connect wirelessly to my D-link DIR-826L. Something is causing it to knock out the TTR1. I don't suppose we have any gurus in here that could suggest something?

    I ran the TTR1 flawlessly for over three hours with the bridge turned off.
  17. BillB14

    BillB14 New Member

    After my problem was solved, I should have returned to post the resolution. Sorry.

    As it turned out, while the initial Connecting... Buffering problem was caused by SiriusXM, my attempt to cure the problem, by installing an Access Point ended up prolonging it. By default, the EnGenius ECB350 has DHCP turned on. Because I had set the SSID & Password to be the same as on my wireless router, it was causing conflicts. It wasn't until my DirecTV receivers and my PC (which are all connected via Ethernet) started having connection problems about a week after installing the EnGenius that I realized that it was causing a problem. Once I found the sub-menu to turn DHCP off, everything started working perfectly again.
  18. HecticArt

    HecticArt Administrator

    Glad you sot it sorted out Bill.
  19. goreds2

    goreds2 Well-Known Member

    I am seriously thinking about getting this TTR1. I saw a DEMO on HSN (Home Shopping Network) this morning and read and saw some reviews (YOUTUBE etc.).
  20. IdRatherBeSkiing

    IdRatherBeSkiing This space for rent

    It lacks the new fangled features of the updated SXM internet feed.

Share This Page